<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<title>Rollover on I-180 East, Right Lane Closed, Life Flight on Standby | </title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"><style type="text/css">@font-face {
  font-family: 'ABeeZee';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/abeezee/v14/esDR31xSG-6AGleN2tWklQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Asap';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/asap/v15/KFO9CniXp96a4Tc2EZzSuDAoKsE61phJW3s.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/merriweather/v22/u-4n0qyriQwlOrhSvowK_l52xwNZWMf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
</style>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="https://www.wkok.com">
	<link rel="prerender" href="https://www.wkok.com">
    <meta itemprop="name" content="Newsradio 1070 WKOK" />
    <meta itemprop="url" content="https://www.wkok.com" />
        <meta itemprop="creator accountablePerson" content="WKOK Staff" />
    		<link rel="pingback" href="../https://www.wkok.com/xmlrpc.php" />
		<title>Rollover on I-180 East, Right Lane Closed, Life Flight on Standby &#8211; Newsradio 1070 WKOK</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"><style type="text/css">@font-face {
  font-family: 'ABeeZee';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/abeezee/v14/esDR31xSG-6AGleN2tWklQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Asap';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/asap/v15/KFO9CniXp96a4Tc2EZzSuDAoKsE61phJW3s.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/merriweather/v22/u-4n0qyriQwlOrhSvowK_l52xwNZWMf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
</style>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Feed" href="https://www.wkok.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Comments Feed" href="https://www.wkok.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Rollover on I-180 East, Right Lane Closed, Life Flight on Standby Comments Feed" href="https://www.wkok.com/rollover-on-i-180-east-right-lane-closed-life-flight-on-standby/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wkok.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wkok.com/wp-content/plugins/all-in-one-event-calendar/cache/40976725_ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wkok.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://www.wkok.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.wkok.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.wkok.com/wp-content/themes/WKOK_CHILD/style.css?ver=5.8' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnificPopup-css'  href='https://www.wkok.com/wp-content/themes/mts_newsonline/css/magnific-popup.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.wkok.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.wkok.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wkok.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wkok.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='customscript-js-extra'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"https:\/\/www.wkok.com\/wp-admin\/admin-ajax.php","noposts":"No Post Found in This Day"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wkok.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=5.8' id='customscript-js'></script>
<script type='text/javascript' src='https://www.wkok.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=5.8' id='webticker-js'></script>
<link rel="https://api.w.org/" href="https://www.wkok.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wkok.com/wp-json/wp/v2/posts/589309" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wkok.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wkok.com/wp-includes/wlwmanifest.xml" /> 
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="https://www.wkok.com/rollover-on-i-180-east-right-lane-closed-life-flight-on-standby/" />
<link rel='shortlink' href='https://www.wkok.com/?p=589309' />
<link rel="alternate" type="application/json+oembed" href="https://www.wkok.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkok.com%2Frollover-on-i-180-east-right-lane-closed-life-flight-on-standby%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wkok.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wkok.com%2Frollover-on-i-180-east-right-lane-closed-life-flight-on-standby%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17645650-8', 'auto');
  ga('send', 'pageview');

</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.wkok.com/feed/podcast" />


<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 11px; color: #000000; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 13px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'ABeeZee'; font-weight: normal; font-size: 27px; color: #a80505; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Open Sans'; font-weight: 600; font-size: 24px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Asap'; font-weight: normal; font-size: 13px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="post-template-default single single-post postid-589309 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #000000; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul id="menu-wkok-top" class="menu clearfix"><li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/on-the-mark/">On The Mark</a></li>
</ul>															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="https://www.wkok.com"><img src="http://wkok.com/wp-content/uploads/2015/08/wkoklogo2015_300.png" alt="Newsradio 1070 WKOK"></a>
										</h2><!-- END #logo -->
																								</div>
							<div id="mts_ad_728_widget-2" class="widget-header"><div class="ad-728"><img src="https://www.wkok.com/wp-content/uploads/2020/02/WKOKHEAD_OTM2020.png" width="728" height="90" alt="" /></div></div>						</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #777777;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul id="menu-wkok-main" class="menu clearfix"><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/" style="color: #ffffff;"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://v7player.wostreaming.net/977" style="color: #ffffff;"><i class="fa fa-headphones"></i> Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-526509" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://v7player.wostreaming.net/977">PC/Mac Player</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://itunes.apple.com/us/app/sunbury-broadcasting/id649382527?mt=8">iOS Devices (iPhone/iPad)</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.airkast.tunekast1856_171">Android Devices</a></li>
</ul>
</li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.wkok.com/category/news/" style="color: #ffffff;"><i class="fa fa-newspaper-o"></i> News</a>
<ul class="sub-menu">
	<li id="menu-item-330896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.wkok.com/category/news/">Latest News</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.wkok.com/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.wkok.com/category/news/features/">Features</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.wkok.com/category/news/state/">State News</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-star"></i> Sports</a>
<ul class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/sports-broadcast-schedule/">WKOK Sports Schedule</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">The Dan Patrick Show</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-headphones"></i> On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-524664" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast"><a href="https://www.wkok.com/podcast/">WKOK&#8217;s Podcast Page</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/on-the-mark/">On The Mark</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.daveramsey.com/home/">Dave Ramsey</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://thismorningwithgordondeal.com/">This Morning with Gordon Deal</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.komando.com/">The Kim Komando Show</a></li>
	<li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">Dan Patrick Show</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://legendsofsuccess.com/">Legends of Success</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">WKOK News Team</a>
	<ul class="sub-menu">
		<li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.wkok.com/index.php/author/mlawrence/">Mark Lawrence</a></li>
		<li id="menu-item-501160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/author/mcatrillo/">Matt Catrillo</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-plug"></i> Connect</a>
<ul class="sub-menu">
	<li id="menu-item-583608" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.wkok.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/contact-wkok/">Contact WKOK</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/wkok-text-connect/">WKOK Text Connect</a></li>
	<li id="menu-item-368522" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/email-updates/">WKOK Email Updates</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/wkok1070">Facebook</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/WKOK1070">Twitter</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.youtube.com/user/1070WKOKNewsRadio">YouTube</a></li>
	<li id="menu-item-335815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sunburybroadcastingcorporation.com/#employment">Jobs</a></li>
	<li id="menu-item-520020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/wkok-general-contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-517283" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://publicfiles.fcc.gov/am-profile/wkok">WKOK&#8217;s Public File Online</a></li>
</ul>
</li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/weather/" style="color: #ffffff;"><i class="fa fa-cloud"></i> AccuWeather</a></li>
<li id="menu-item-344102" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sunburybroadcastingcorporation.com/wp-content/uploads/2021/05/EEO-Annual-2021.pdf" style="color: #ffffff;">2021 EEO Report</a></li>
<li id="menu-item-581627" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.wkok.com/fcc-applications/" style="color: #ffffff;"><i class="fa fa-paperclip"></i> FCC Apps</a></li>
</ul>																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="https://www.wkok.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
													<div class="navigation-trending">
              					<div class="trending">Headlines</div>
              					<div class="trending-slider-container clearfix loading">
                  					<ul id="slider" class="trending-slider">
                								                    				<li> 
			                     				<a href="https://www.wkok.com/rollover-on-i-180-east-right-lane-closed-life-flight-on-standby/">
		                                        	Rollover on I-180 East, Right Lane Closed, Life Flight on Standby			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="https://www.wkok.com/masking-in-schools-one-local-expert-says-good-idea/">
		                                        	Masking In Schools; One Local Expert Says ‘Good Idea’			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="https://www.wkok.com/covid-weekend-784-new-cases-four-valley-cases/">
		                                        	COVID 4-Day Update: Over 2,200 Cases, Hospitalizations Back Over 400			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="https://www.wkok.com/car-hits-a-home-in-union-county-in-one-vehicle-crash/">
		                                        	Car Hits a Home in Union County in One-Vehicle Crash			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="https://www.wkok.com/state-parks-and-forests-stimulate-economy-protect-environment/">
		                                        	State Parks and Forests Stimulate Economy, Protect Environment			                     				</a> 
		                    				</li>
 										                        			</ul>
        						</div><!-- .primary-slider-container -->
							</div>
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-589309" class="g post post-589309 type-post status-publish format-standard has-post-thumbnail hentry category-news category-scroll category-topstories has_thumb">
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Rollover on I-180 East, Right Lane Closed, Life Flight on Standby</h1>
													<div class="post-info">
                                <span class="theauthor"><a rel="nofollow" href="https://www.wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></span> <span class="f-divider">|</span>
                            <span class="thetime updated"><span>July 26, 2021</span></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
									
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p><a href="https://www.wkok.com/wp-content/uploads/2015/12/breaking1.jpg"><img loading="lazy" class="alignleft size-medium wp-image-333410" src="https://www.wkok.com/wp-content/uploads/2015/12/breaking1-300x174.jpg" alt="" width="300" height="174" srcset="https://www.wkok.com/wp-content/uploads/2015/12/breaking1-300x174.jpg 300w, https://www.wkok.com/wp-content/uploads/2015/12/breaking1.jpg 370w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p>DELAWARE TOWNSHIP – The right lane along a portion of I-180 east is being closed due to a vehicle rollover with confinement. According to emergency communications, the crash was first reported just after 2:30 p.m. along I-180 east at mile marker 9, in Delaware Township, Northumberland County.</p>
<p>There are two patients reported after a truck and trailer rolled on its side, and the Union County Firewire says LifeFlight is on standby. We’re working to gather more details.</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('https://www.wkok.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '589309'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="https://pinterest.com/pin/create/button/?url=https://www.wkok.com/rollover-on-i-180-east-right-lane-closed-life-flight-on-standby/&media=https://www.wkok.com/wp-content/uploads/2015/12/breaking1.jpg&description=Rollover on I-180 East, Right Lane Closed, Life Flight on Standby" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                                                <div id="fb-root"></div>
                    		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<h6 class="single-page-title">About The Author</h6>
								<div class="postauthor">
								<div class="authorbox">
    <div class="left">
            </div>
 
    <div  class="right">
        <p class="writtenby">Written by <a rel="nofollow" href="https://www.wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></p>
        <p class="authdes"></p>
      
    </div>
</div>								</div>
											</div><!--.g post-->
			

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
				<div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/sunbury-pa/17801/weather-forecast/335366" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1457466185963" class="aw-widget-current"  data-locationkey="335366" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1457466185963"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ADHOLDER"><a href="/alexa/"><img  src="https://www.wkok.com/wp-content/uploads/2019/04/ALEXA-APP-KO.jpg" alt="app" width="335" height="250" ></a></div></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://sbc.halfoffdeal.com"><img src="http://wkok.com/wp-content/uploads/2015/08/HAFSV_HORZ.png" alt="Half Priced Susquehanna" width="324" height="75" ></a></div></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="https://www.zimmermanchryslerdodgejeep.com/"><img src="http://wkok.com/wp-content/uploads/2015/11/SMATDRIVE_HORZ.png" alt="SMARTDRIVE" width="324" height="75" ></a></div></div>
		</div><div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ADHOLDER"><a href="https://www.gsvcc.org/"><img src="https://www.wkok.com/wp-content/uploads/2021/02/GSVCC.jpg" alt="GSVCC" width="324" height="75" ></a></div></div></div><div id="text-35" class="widget widget_text">			<div class="textwidget"><center><div id="ADHOLDER"><a href="https://www.gsvuw.org/"><img src="http://wkok.com/wp-content/uploads/2016/09/UnitedWaySmall.jpg" alt="United Way" width="210" height="143" ></a></div></center></div>
		</div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ADHOLDER"><a href="/new-app/ "><img  src="https://www.wkok.com/wp-content/uploads/2020/07/SBC-APP-KO-CAR-PLAY-New.jpg" alt="echo" width="335" height="250" ></a></div></div></div><div id="text-7" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/WKOK1070" data-widget-id="634737284907077632">Tweets by @WKOK1070</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Sunbury Broadcasting Corp.</h3><div class="menu-sbc-links-container"><ul id="menu-sbc-links" class="menu"><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://sunburybroadcastingcorporation.com/">Sunbury Broadcasting Corporation</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://www.wqkx.net">94KX</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="http://www.wqkx.com/Eagle107/">Eagle 107</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.wvly.com/The__Valley/">100.9 The Valley</a></li>
</ul></div></div><div id="text-47" class="widget widget_text">			<div class="textwidget"><p>People with disabilities can contact Kevin Herr at 570-286-5838 for help accessing the WKOK Online Public File.</p>
</div>
		</div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2021&nbsp;<a href="https://www.wkok.com/" title="Newsradio 1070 WKOK" rel="nofollow">Newsradio 1070 WKOK&nbsp;</a></br><a href="http://wkok.com/web-site-terms-and-conditions-of-use/">Terms and Conditions</a></div>
    <nav class="fourth-nav-menu">
                                </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wkok.com/rollover-on-i-180-east-right-lane-closed-life-flight-on-standby/"
    },
    "headline": "Rollover on I-180 East, Right Lane Closed, Life Flight on Standby",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.wkok.com/wp-content/uploads/2015/12/breaking1.jpg",
        "width": 370,
        "height": 215
    },
    "datePublished": "2021-07-26T14:44:58-0400",
    "dateModified": "2021-07-26T14:59:32-0400",
    "author": {
        "@type": "Person",
        "name": "WKOK Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Newsradio 1070 WKOK",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.wkok.com/wp-content/uploads/2015/08/wkoklogo2015_300.png",
            "width": 300,
            "height": 70
        }
    },
    "description": "&nbsp;DELAWARE TOWNSHIP – The right lane along a portion of I-180 east is being closed due to a vehicle rollov"
}
</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"50cd8bd2dd","is_admin":"","is_mobile":"1","ajaxurl":"https:\/\/www.wkok.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.2' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.wkok.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.wkok.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.wkok.com/wp-content/themes/mts_newsonline/js/jquery.magnific-popup.min.js?ver=5.8' id='magnificPopup-js'></script>
</body>
</html>