<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>Sunbury man&#8217;s quest to prove his innocence | </title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="http://www.wkok.com">
	<link rel="prerender" href="http://www.wkok.com">
    <meta itemprop="name" content="Newsradio 1070 WKOK" />
    <meta itemprop="url" content="http://www.wkok.com" />
        <meta itemprop="creator accountablePerson" content="WKOK Staff" />
    		<link rel="pingback" href="../http://www.wkok.com/xmlrpc.php" />
		<title>Sunbury man&#8217;s quest to prove his innocence &#8211; Newsradio 1070 WKOK</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Feed" href="http://www.wkok.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Comments Feed" href="http://www.wkok.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Sunbury man&#8217;s quest to prove his innocence Comments Feed" href="http://www.wkok.com/sunbury-mans-quest-to-proving-his-innocence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wkok.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wkok.com/wp-content/plugins/all-in-one-event-calendar/cache/d0b4a40e_ai1ec_parsed_css.css?ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wkok.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://www.wkok.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wkok.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.wkok.com/wp-content/themes/WKOK_CHILD/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnificPopup-css'  href='http://www.wkok.com/wp-content/themes/mts_newsonline/css/magnific-popup.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.wkok.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wkok.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wkok.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/www.wkok.com\/wp-admin\/admin-ajax.php","noposts":"No Post Found in This Day"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wkok.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://www.wkok.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wkok.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wkok.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pensions and 401K questions still unanswered for Wood-Mode employees' href='http://www.wkok.com/pensions-and-401k-questions-still-unanswered-for-wood-mode-employees/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="http://www.wkok.com/sunbury-mans-quest-to-proving-his-innocence/" />
<link rel='shortlink' href='http://www.wkok.com/?p=539596' />
<link rel="alternate" type="application/json+oembed" href="http://www.wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wkok.com%2Fsunbury-mans-quest-to-proving-his-innocence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wkok.com%2Fsunbury-mans-quest-to-proving-his-innocence%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17645650-8', 'auto');
  ga('send', 'pageview');

</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.wkok.com/feed/podcast" />

<link href="//fonts.googleapis.com/css?family=Open+Sans:600|ABeeZee:normal|Open+Sans:normal|Merriweather:700|Asap:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 11px; color: #000000; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 13px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'ABeeZee'; font-weight: normal; font-size: 27px; color: #a80505; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Open Sans'; font-weight: 600; font-size: 24px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Asap'; font-weight: normal; font-size: 13px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="post-template-default single single-post postid-539596 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #282828; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul id="menu-wkok-top" class="menu clearfix"><li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/on-the-mark/">On The Mark</a></li>
</ul>															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://www.wkok.com"><img src="http://wkok.com/wp-content/uploads/2015/08/wkoklogo2015_300.png" alt="Newsradio 1070 WKOK"></a>
										</h2><!-- END #logo -->
																								</div>
							<div id="mts_ad_728_widget-2" class="widget-header"><div class="ad-728"><img src="http://www.wkok.com/wp-content/uploads/2019/03/WKOKHEADvPHIL19.png" width="728" height="90" alt="" /></div></div>						</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #777777;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul id="menu-wkok-main" class="menu clearfix"><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/" style="color: #ffffff;"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://v6.player.abacast.net/977" style="color: #ffffff;"><i class="fa fa-headphones"></i> Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-526509" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://v7player.wostreaming.net/977">New V7 PC/Mac Player</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://itunes.apple.com/us/app/sunbury-broadcasting/id649382527?mt=8">iOS Devices (iPhone/iPad)</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.airkast.tunekast1856_171">Android Devices</a></li>
</ul>
</li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.wkok.com/category/news/" style="color: #ffffff;"><i class="fa fa-newspaper-o"></i> News</a>
<ul class="sub-menu">
	<li id="menu-item-330896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.wkok.com/category/news/">Latest News</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.wkok.com/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wkok.com/category/news/features/">Features</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wkok.com/category/news/state/">State News</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-star"></i> Sports</a>
<ul class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/sports-broadcast-schedule/">WKOK Sports Schedule</a></li>
	<li id="menu-item-531195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/phillies-schedule/">Phillies Schedule</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">The Dan Patrick Show</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-headphones"></i> On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-524664" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast"><a href="http://www.wkok.com/podcast/">WKOK&#8217;s Podcast Page</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/on-the-mark/">On The Mark</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.daveramsey.com/home/">Dave Ramsey</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://thismorningwithgordondeal.com/">This Morning with Gordon Deal</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.komando.com/">The Kim Komando Show</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">Dan Patrick Show</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://legendsofsuccess.com/">Legends of Success</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">WKOK News Team</a>
	<ul class="sub-menu">
		<li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wkok.com/index.php/author/mlawrence/">Mark Lawrence</a></li>
		<li id="menu-item-501160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/author/mcatrillo/">Matt Catrillo</a></li>
		<li id="menu-item-501162" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/author/celio/">Chris Elio</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-507301" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/calendar/"><i class="fa fa-calendar"></i> Community Calendar</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-plug"></i> Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/contact-wkok/">Contact WKOK</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/wkok-text-connect/">WKOK Text Connect</a></li>
	<li id="menu-item-368522" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/email-updates/">WKOK Email Updates</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/1070wkok">Facebook</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/WKOK1070">Twitter</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.youtube.com/user/1070WKOKNewsRadio">YouTube</a></li>
	<li id="menu-item-335815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sunburybroadcastingcorporation.com/#employment">Jobs</a></li>
	<li id="menu-item-517283" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://publicfiles.fcc.gov/am-profile/wkok">WKOK&#8217;s Public File Online</a></li>
	<li id="menu-item-344102" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sunburybroadcastingcorporation.com/wp-content/uploads/2019/03/EEO-Annual-2019.pdf">2019 EEO Report</a></li>
	<li id="menu-item-520020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/wkok-general-contest-rules/">General Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/weather/" style="color: #ffffff;"><i class="fa fa-cloud"></i> AccuWeather</a></li>
</ul>																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://www.wkok.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
													<div class="navigation-trending">
              					<div class="trending">Headlines</div>
              					<div class="trending-slider-container clearfix loading">
                  					<ul id="slider" class="trending-slider">
                								                    				<li> 
			                     				<a href="http://www.wkok.com/sunbury-mans-quest-to-proving-his-innocence/">
		                                        	Sunbury man&#8217;s quest to prove his innocence			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://www.wkok.com/pensions-and-401k-questions-still-unanswered-for-wood-mode-employees/">
		                                        	Pensions and 401K questions still unanswered for Wood-Mode employees			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://www.wkok.com/2-alarms-fire-breaks-out-in-mifflinburg-overnight/">
		                                        	2-alarm fire breaks out in Mifflinburg overnight			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://www.wkok.com/no-tax-increase-pa-budget-sent-to-gov-ap-pa-headlines-scores-skeds/">
		                                        	No-Tax-Increase Budget Sent to Gov: AP PA Headlines, Scores &#038; Skeds			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://www.wkok.com/all-detours-lifted-traffic-flowing-through-northumberland/">
		                                        	Norry&#8217;s temporary traffic signals idle, Pineknotter Pause&#8217; underway			                     				</a> 
		                    				</li>
 										                        			</ul>
        						</div><!-- .primary-slider-container -->
							</div>
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-539596" class="g post post-539596 type-post status-publish format-standard has-post-thumbnail hentry category-news category-topstories tag-billy-hendricks tag-rick-wolfe tag-scott-schaeffer has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.wkok.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://www.wkok.com/category/news/" rel="v:url" property="v:title">News</a></div><div typeof="v:Breadcrumb"><a href="http://www.wkok.com/category/news/topstories/" rel="v:url" property="v:title">Top Stories</a></div><div><span>Sunbury man&#8217;s quest to prove his innocence</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Sunbury man&#8217;s quest to prove his innocence</h1>
													<div class="post-info">
                                <span class="theauthor"><a rel="nofollow" href="http://www.wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></span> <span class="f-divider">|</span>
                            <span class="thetime updated"><span>June 28, 2019</span></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
									
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p><a href="http://www.wkok.com/wp-content/uploads/2015/08/court-hammer-gavel1-293x220.jpg"><img class="alignnone size-full wp-image-621" src="http://www.wkok.com/wp-content/uploads/2015/08/court-hammer-gavel1-293x220.jpg" alt="" width="293" height="220" srcset="http://www.wkok.com/wp-content/uploads/2015/08/court-hammer-gavel1-293x220.jpg 293w, http://www.wkok.com/wp-content/uploads/2015/08/court-hammer-gavel1-293x220-100x75.jpg 100w" sizes="(max-width: 293px) 100vw, 293px" /></a></p>
<p>&nbsp;</p>
<p>SUNBURY— A Valley man who was convicted in a homicide case wants to clear his name.  Thursday, there was no decision made in the Scott Schaeffer exoneration hearing in Northumberland County Court.</p>
<p>According to the Daily Item, a judge said Schaeffer must file a specific list of items he wants to be tested for DNA before proceeding with a possible exoneration.   The DNA is tied to the Rick Wolfe homicide case from 1986, Shaeffer had been convicted in the case, and even pleaded guilty to related lesser charges, but has said all along&#8211;he was involved and is innocent.</p>
<p>Starting in 1989 Schaeffer along with Billy Hendricks, started serving 17 years in prison for the Wolfe murder, both received life sentences at that time.  In 2007 both Schaeffer and Hendricks were given new trails when evidence emerged that both men were not at the murder scene.  Both plead no contest to lesser charges and were freed.</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.wkok.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '539596'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="http://pinterest.com/pin/create/button/?url=http://www.wkok.com/sunbury-mans-quest-to-proving-his-innocence/&media=http://www.wkok.com/wp-content/uploads/2015/08/court-hammer-gavel1-293x220.jpg&description=Sunbury man&#8217;s quest to prove his innocence" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                                                <div id="fb-root"></div>
                    		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<h6 class="single-page-title">About The Author</h6>
								<div class="postauthor">
								<div class="authorbox">
    <div class="left">
            </div>
 
    <div  class="right">
        <p class="writtenby">Written by <a rel="nofollow" href="http://www.wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></p>
        <p class="authdes"></p>
      
    </div>
</div>								</div>
											</div><!--.g post-->
			

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
				<div id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.cbsnews.com/latest/rss/main"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wkok.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cbsnews.com/">CBS NEWS</a></h3><ul><li><a class='rsswidget' href='https://www.cbsnews.com/news/democratic-debates-tonight-kamala-harris-joe-biden-confrontation-on-busing-segregationist-comments-and-race/'>Harris confronting Biden on race emerges as key debate moment</a> <span class="rss-date">June 28, 2019</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/video/iowa-watch-parties-reaction-to-democratic-debates-second-night/'>Iowa watch parties&#039; reaction to Democratic debate&#039;s second night</a> <span class="rss-date">June 28, 2019</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/live-news/democratic-debates-2019-06-27-watch-dnc-debate-coverage-live-updates-today/'>Democrats square off in contentious second round of first debate</a> <span class="rss-date">June 28, 2019</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/video/harris-calls/'>Harris confronts Biden on his work with segregationists and busing</a> <span class="rss-date">June 28, 2019</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/live-news/democratic-debate-2019-06-27-fact-check-dnc-candidate-debate/'>Fact check: The first Democratic primary debate, Day 2</a> <span class="rss-date">June 28, 2019</span></li></ul></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/sunbury-pa/17801/weather-forecast/335366" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1457466185963" class="aw-widget-current"  data-locationkey="335366" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1457466185963"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href=" https://www.northumberlandhearingcenter.com/contact/northumberland-location/"><img  src="http://wkok.com/wp-content/uploads/2018/04/NorryHearingSigna336.png" alt="NHC" width="335" height="250" ></a></div></div>
		</div><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="ADHOLDER"><a href="http://www.wkok.com/wood-mode-moving-forward"><img  src="http://www.wkok.com/wp-content/uploads/2019/05/WOODMODE_FUND_KO.jpg" alt="Donate" width="350" height="300"></a></div></center></div></div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ADHOLDER"><a href="/alexa/"><img  src="http://www.wkok.com/wp-content/uploads/2019/04/ALEXA-APP-KO.jpg" alt="app" width="335" height="250" ></a></div></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ADHOLDER"><a href="/new-app/ "><img  src="http://www.wkok.com/wp-content/uploads/2019/04/SBC-APP-KO-2.jpg" alt="echo" width="335" height="250" ></a></div></div></div><div id="text-21" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://wkok.com/phillies-schedule/"><img src="http://wkok.com/wp-content/uploads/2016/03/PHILLIEHORZsmL.png" alt="Phillies" width="335" height="75" ></a></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://sbc.halfoffdeal.com"><img src="http://wkok.com/wp-content/uploads/2015/08/HAFSV_HORZ.png" alt="Half Priced Susquehanna" width="324" height="75" ></a></div></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><img src="http://wkok.com/wp-content/uploads/2015/11/SMATDRIVE_HORZ.png" alt="SMARTDRIVE" width="324" height="75" ></a></div></div>
		</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><center><div id="ADHOLDER"><a href="https://www.gsvuw.org/take-action"><img src="http://wkok.com/wp-content/uploads/2016/09/UnitedWaySmall.jpg" alt="United Way" width="210" height="143" ></a></div></center></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/WKOK1070" data-widget-id="634737284907077632">Tweets by @WKOK1070</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Sunbury Broadcasting Corp.</h3><div class="menu-sbc-links-container"><ul id="menu-sbc-links" class="menu"><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://sunburybroadcastingcorporation.com/">Sunbury Broadcasting Corporation</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://www.wqkx.net">94KX</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="http://www.wqkx.com/Eagle107/">Eagle 107</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="http://www.wqkx.com/1380WMLP/">Talk Radio 1380 WMLP</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.wvly.com/The__Valley/">100.9 The Valley</a></li>
</ul></div></div><div id="text-47" class="widget widget_text">			<div class="textwidget"><p>People with disabilities can contact Kevin Herr at 570-286-5838 for help accessing the WKOK Online Public File.</p>
</div>
		</div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2019&nbsp;<a href="http://www.wkok.com/" title="Newsradio 1070 WKOK" rel="nofollow">Newsradio 1070 WKOK&nbsp;</a></br><a href="http://wkok.com/web-site-terms-and-conditions-of-use/">Terms and Conditions</a></div>
    <nav class="fourth-nav-menu">
                                </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
		<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.wkok.com/sunbury-mans-quest-to-proving-his-innocence/"
    },
    "headline": "Sunbury man's quest to prove his innocence",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.wkok.com/wp-content/uploads/2015/08/court-hammer-gavel1-293x220.jpg",
        "width": 293,
        "height": 220
    },
    "datePublished": "2019-06-28T06:53:54-0400",
    "dateModified": "2019-06-28T07:53:42+0000",
    "author": {
        "@type": "Person",
        "name": "WKOK Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Newsradio 1070 WKOK",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.wkok.com/wp-content/uploads/2015/08/wkoklogo2015_300.png",
            "width": 300,
            "height": 70
        }
    },
    "description": "&nbsp;SUNBURY— A Valley man who was convicted in a homicide case wants to clear his name.  Thursday, there was"
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"c72fb00d31","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.wkok.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-content/themes/mts_newsonline/js/jquery.magnific-popup.min.js?ver=5.2.2'></script>
</body>
</html>