<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<title>Push Smoking Age to 21: AP PA Headlines, Features, Scores, Skeds | </title>
		<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
	<link rel="prefetch" href="http://www.wkok.com">
	<link rel="prerender" href="http://www.wkok.com">
    <meta itemprop="name" content="Newsradio 1070 WKOK" />
    <meta itemprop="url" content="http://www.wkok.com" />
        <meta itemprop="creator accountablePerson" content="WKOK Staff" />
    		<link rel="pingback" href="../http://www.wkok.com/xmlrpc.php" />
		<title>Push Smoking Age to 21: AP PA Headlines, Features, Scores, Skeds &#8211; Newsradio 1070 WKOK</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Feed" href="http://www.wkok.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Comments Feed" href="http://www.wkok.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsradio 1070 WKOK &raquo; Push Smoking Age to 21: AP PA Headlines, Features, Scores, Skeds Comments Feed" href="http://www.wkok.com/push-smoking-age-to-21-ap-pa-headlines-features-scores-skeds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wkok.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wkok.com/wp-content/plugins/all-in-one-event-calendar/cache/b96d3f60_ai1ec_parsed_css.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wkok.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://www.wkok.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.10' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wkok.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.wkok.com/wp-content/themes/WKOK_CHILD/style.css?ver=5.3' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magnificPopup-css'  href='http://www.wkok.com/wp-content/themes/mts_newsonline/css/magnific-popup.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.wkok.com/wp-content/themes/mts_newsonline/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.wkok.com/wp-content/themes/mts_newsonline/css/responsive.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wkok.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both","ajaxurl":"http:\/\/www.wkok.com\/wp-admin\/admin-ajax.php","noposts":"No Post Found in This Day"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wkok.com/wp-content/themes/mts_newsonline/js/customscript.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-content/themes/mts_newsonline/js/jquery.webticker.min.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='http://www.wkok.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wkok.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wkok.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UPDATE: 2 vehicles, camper destroyed in Little Mahanoy Twp fire' href='http://www.wkok.com/structure-fire-involving-vehicles-reported-in-little-mahanoy-twp/' />
<link rel='next' title='Mitten Tree project for Union County is back' href='http://www.wkok.com/mitten-tree-project-for-union-county-is-back/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="http://www.wkok.com/push-smoking-age-to-21-ap-pa-headlines-features-scores-skeds/" />
<link rel='shortlink' href='http://www.wkok.com/?p=562639' />
<link rel="alternate" type="application/json+oembed" href="http://www.wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wkok.com%2Fpush-smoking-age-to-21-ap-pa-headlines-features-scores-skeds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wkok.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wkok.com%2Fpush-smoking-age-to-21-ap-pa-headlines-features-scores-skeds%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17645650-8', 'auto');
  ga('send', 'pageview');

</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.wkok.com/feed/podcast" />

<link href="//fonts.googleapis.com/css?family=Open+Sans:600|ABeeZee:normal|Open+Sans:normal|Merriweather:700|Asap:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
.primary-navigation a, .navigation-trending li a { font-family: 'Open Sans'; font-weight: 600; font-size: 11px; color: #000000; }
.secondary-navigation a { font-family: 'Open Sans'; font-weight: 600; font-size: 13px; color: #b8b8ba; }
.footer-navigation nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #7c7c7c; }
.copyrights nav ul li a { font-family: 'Open Sans'; font-weight: 600; font-size: 12px; color: #7c7c7c; }
.latestPost .title a { font-family: 'Open Sans'; font-weight: 600; font-size: 16px; color: #2b2c33; }
.single-title { font-family: 'ABeeZee'; font-weight: normal; font-size: 27px; color: #a80505; }
body, .textwidget { font-family: 'Open Sans'; font-weight: normal; font-size: 15px; color: #686868; }
h1 { font-family: 'Open Sans'; font-weight: 600; font-size: 24px; color: #2b2c33; }
h2 { font-family: 'Merriweather'; font-weight: 700; font-size: 24px; color: #2b2c33; }
h3 { font-family: 'Asap'; font-weight: normal; font-size: 13px; color: #2b2c33; }
h4 { font-family: 'Merriweather'; font-weight: 700; font-size: 20px; color: #2b2c33; }
h5 { font-family: 'Merriweather'; font-weight: 700; font-size: 18px; color: #2b2c33; }
h6, .widget .wp_review_tab_widget_content a, .widget .post-title a { font-family: 'Merriweather'; font-weight: 700; font-size: 16px; color: #2b2c33; }
</style>
	</head>
	<body id="blog" class="post-template-default single single-post postid-562639 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
		<div class="main-container">
						<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader" style="background: #282828; padding-bottom: 30px;">
									<div class="container">
			    		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<nav id="navigation" class="clearfix">
																	<ul id="menu-wkok-top" class="menu clearfix"><li id="menu-item-603" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/on-the-mark/">On The Mark</a></li>
</ul>															</nav>
													</div>
			        </div>
		        				<div id="header">
			 		<div class="container">
			  			<div class="logo-container">
							<div class="logo-wrap">
																									  		<h2 id="logo" class="image-logo" itemprop="headline">
											<a href="http://www.wkok.com"><img src="http://wkok.com/wp-content/uploads/2015/08/wkoklogo2015_300.png" alt="Newsradio 1070 WKOK"></a>
										</h2><!-- END #logo -->
																								</div>
							<div id="mts_ad_728_widget-2" class="widget-header"><div class="ad-728"><img src="http://www.wkok.com/wp-content/uploads/2019/03/WKOKHEADvPHIL19.png" width="728" height="90" alt="" /></div></div>						</div>
																			<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" style="background: #777777;">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
								<nav id="navigation" class="clearfix mobile-menu-wrapper">
																			<ul id="menu-wkok-main" class="menu clearfix"><li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/" style="color: #ffffff;"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://v7player.wostreaming.net/977" style="color: #ffffff;"><i class="fa fa-headphones"></i> Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-526509" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://v7player.wostreaming.net/977">New V7 PC/Mac Player</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://itunes.apple.com/us/app/sunbury-broadcasting/id649382527?mt=8">iOS Devices (iPhone/iPad)</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.airkast.tunekast1856_171">Android Devices</a></li>
</ul>
</li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.wkok.com/category/news/" style="color: #ffffff;"><i class="fa fa-newspaper-o"></i> News</a>
<ul class="sub-menu">
	<li id="menu-item-330896" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.wkok.com/category/news/">Latest News</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.wkok.com/category/news/topstories/">Top Stories</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wkok.com/category/news/features/">Features</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.wkok.com/category/news/state/">State News</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-star"></i> Sports</a>
<ul class="sub-menu">
	<li id="menu-item-559356" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wkok.com/SCOREBOARD/">High School Football Scoreboard</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/sports-broadcast-schedule/">WKOK Sports Schedule</a></li>
	<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">The Dan Patrick Show</a></li>
</ul>
</li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-headphones"></i> On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-524664" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast"><a href="http://www.wkok.com/podcast/">WKOK&#8217;s Podcast Page</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/wkok-sunrise/">WKOK Sunrise</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/on-the-mark/">On The Mark</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.daveramsey.com/home/">Dave Ramsey</a></li>
	<li id="menu-item-636" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://thismorningwithgordondeal.com/">This Morning with Gordon Deal</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.komando.com/">The Kim Komando Show</a></li>
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://stevejonesshow.com/">The Steve Jones Show</a></li>
	<li id="menu-item-638" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.danpatrick.com/">Dan Patrick Show</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://legendsofsuccess.com/">Legends of Success</a></li>
	<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">WKOK News Team</a>
	<ul class="sub-menu">
		<li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wkok.com/index.php/author/mlawrence/">Mark Lawrence</a></li>
		<li id="menu-item-501160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/author/mcatrillo/">Matt Catrillo</a></li>
		<li id="menu-item-501162" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wkok.com/author/celio/">Chris Elio</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-507301" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/calendar/"><i class="fa fa-calendar"></i> Community Calendar</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" style="color: #ffffff;"><i class="fa fa-plug"></i> Connect With Us</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/contact-wkok/">Contact WKOK</a></li>
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/wkok-text-connect/">WKOK Text Connect</a></li>
	<li id="menu-item-368522" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/email-updates/">WKOK Email Updates</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.facebook.com/1070wkok">Facebook</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://twitter.com/WKOK1070">Twitter</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.youtube.com/user/1070WKOKNewsRadio">YouTube</a></li>
	<li id="menu-item-335815" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://sunburybroadcastingcorporation.com/#employment">Jobs</a></li>
	<li id="menu-item-517283" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://publicfiles.fcc.gov/am-profile/wkok">WKOK&#8217;s Public File Online</a></li>
	<li id="menu-item-344102" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sunburybroadcastingcorporation.com/wp-content/uploads/2019/03/EEO-Annual-2019.pdf">2019 EEO Report</a></li>
	<li id="menu-item-520020" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/wkok-general-contest-rules/">General Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.wkok.com/weather/" style="color: #ffffff;"><i class="fa fa-cloud"></i> AccuWeather</a></li>
</ul>																	</nav>
								<div class="search-style-one">
                    				<a id="trigger-overlay">
                        				<i class="fa fa-search"></i>
                    				</a>
                    				<div class="overlay overlay-slideleft">
                        				<div class="container">
                            				<div class="search-row">
                                				<button type="button" class="overlay-close">X</button>
                                				<form method="get" id="searchform" class="search-form" action="http://www.wkok.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>                            				</div>
                        				</div>  
                    				</div>
                				</div>
							</div> 
						 
													<div class="navigation-trending">
              					<div class="trending">Headlines</div>
              					<div class="trending-slider-container clearfix loading">
                  					<ul id="slider" class="trending-slider">
                								                    				<li> 
			                     				<a href="http://www.wkok.com/stand-off-in-shamokin/">
		                                        	UPDATE: 3 arrested after Shamokin standoff			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://www.wkok.com/new-features-coming-this-holiday-season-in-downtown-lewisburg/">
		                                        	New features coming this holiday season in downtown Lewisburg			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://www.wkok.com/mitten-tree-project-for-union-county-is-back/">
		                                        	Mitten Tree project for Union County is back			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://www.wkok.com/push-smoking-age-to-21-ap-pa-headlines-features-scores-skeds/">
		                                        	Push Smoking Age to 21: AP PA Headlines, Features, Scores, Skeds			                     				</a> 
		                    				</li>
 												                    				<li> 
			                     				<a href="http://www.wkok.com/structure-fire-involving-vehicles-reported-in-little-mahanoy-twp/">
		                                        	UPDATE: 2 vehicles, camper destroyed in Little Mahanoy Twp fire			                     				</a> 
		                    				</li>
 										                        			</ul>
        						</div><!-- .primary-slider-container -->
							</div>
											</div><!--#header-->
				</div><!--.container-->
			</header><div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-562639" class="g post post-562639 type-post status-publish format-standard has-post-thumbnail hentry category-news category-topstories has_thumb">
											<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div> <div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.wkok.com" rel="nofollow">Home</a></div><div typeof="v:Breadcrumb"><a href="http://www.wkok.com/category/news/" rel="v:url" property="v:title">News</a></div><div typeof="v:Breadcrumb"><a href="http://www.wkok.com/category/news/topstories/" rel="v:url" property="v:title">Top Stories</a></div><div><span>Push Smoking Age to 21: AP PA Headlines, Features, Scores, Skeds</span></div></div>
																		<div class="single_post">
									<header>
										<h1 class="title single-title entry-title" itemprop="headline">Push Smoking Age to 21: AP PA Headlines, Features, Scores, Skeds</h1>
													<div class="post-info">
                                <span class="theauthor"><a rel="nofollow" href="http://www.wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></span> <span class="f-divider">|</span>
                            <span class="thetime updated"><span>November 22, 2019</span></span> <span class="f-divider">|</span>
            			</div>
											</header><!--.headline_area-->
									
									<div class="post-single-content box mark-links entry-content">
																														<div class="thecontent" itemprop="articleBody">
											<p style="text-align: center;"><a href="http://www.wkok.com/wp-content/uploads/2018/12/ap.jpg"><img class="alignnone size-medium wp-image-529002" src="http://www.wkok.com/wp-content/uploads/2018/12/ap-300x174.jpg" alt="" width="300" height="174" srcset="http://www.wkok.com/wp-content/uploads/2018/12/ap-300x174.jpg 300w, http://www.wkok.com/wp-content/uploads/2018/12/ap.jpg 370w" sizes="(max-width: 300px) 100vw, 300px" /></a><strong> </strong></p>
<p style="text-align: center;"><span style="color: #ff0000;"><strong>AP PA Headlines 11/22/19</strong></span><strong> </strong></p>
<p>HARRISBURG, Pa. (AP) — Pennsylvania is moving to join 18 other states and ban the purchase of cigarettes and other tobacco products by people under 21, although it&#8217;s maintaining an exception for military veterans or service members who are at least 18.  Gov. Tom Wolf&#8217;s office said he&#8217;d sign legislation that passed both chambers of the state Legislature on Thursday.</p>
<p>Under it, the legal age to buy tobacco products will rise from 18 to 21 in Pennsylvania, unless a person meets the military service exception. The higher age takes effect next July 1.  Tobacco products include electronic cigarettes and natural and synthetic nicotine products.  The American Lung Association says 50% of the United States&#8217; population already lives in a state or community that has passed a law raising the age to buy tobacco products to 21.</p>
<p>HARRISBURG, Pa. (AP) — A bill to provide more time to file charges or lawsuits over sexual abuse is on its way to Pennsylvania&#8217;s governor.  The House sent the statute-of-limitations bill to Democratic Gov. Tom Wolf with a 182-5 vote on Thursday.  The House also sent legislation to invalidate confidentiality agreements that aim to keep child sexual abuse victims from talking to investigators.</p>
<p>Wolf says he&#8217;ll sign the bills and companion legislation clarifying penalties for mandated reporters who don&#8217;t report suspected child abuse.  The move capped a debate propelled by last year&#8217;s landmark grand jury report into child molestation by Roman Catholic priests.  A proposed constitutional amendment to give now-adult victims of child sexual abuse a new opportunity to sue abusers and institutions has passed both chambers but must do so again in the 2021-22 session.</p>
<p>HARRISBURG, Pa. (AP) — Pennsylvania gambling regulators are rejecting a proposed mini-casino near the state&#8217;s western border with Ohio after the winning bidder for the license acknowledged that it couldn&#8217;t finance the project.  The Pennsylvania Gaming Control Board on Wednesday denied the application by the owners of Mount Airy Casino Resort in the Pocono Mountains.</p>
<p>Mount Airy&#8217;s owners submitted a winning bid of nearly $21.2 million for the license last year and picked an undeveloped parcel in Beaver County, close to the Pennsylvania Turnpike. Mount Airy forfeits a quarter of the bid.  Mount Airy officials acknowledged that it lacked the cash to finance the project or secure lending agreements. The mini-casino license was among 10 that state lawmakers authorized for auction to Pennsylvania&#8217;s licensed casino owners.  Five licenses were auctioned before the auctions ended.</p>
<p>HARRISBURG, Pa. (AP) — A bill that would have prohibited abortions because of a prenatal diagnosis of Down syndrome was vetoed Thursday by Pennsylvania&#8217;s Democratic governor.  One day after it passed the Republican-controlled Legislature, Gov. Tom Wolf made good on a promise and rejected the legislation.</p>
<p>Wolf&#8217;s veto message called it a restriction on women and medical professionals that interferes with women&#8217;s health care and decisions made by patients and their physicians. He argued it was unneeded legislation.  &#8220;Physicians and their patients must be able to make choices about medical procedures based on best practices and standards of care,&#8221; Wolf wrote.</p>
<p>Pennsylvania law allows abortions up to 24 weeks of pregnancy for any reason except to select a gender. The bill would have added to that prohibition a prenatal diagnosis of Down syndrome, with exceptions for rape, incest and medical emergency.  Down syndrome is a genetic abnormality that causes developmental delays and medical conditions such as heart defects and respiratory and hearing problems.  The National Down Syndrome Society says about one in 700 babies in the United States — or about 6,000 a year — is born with the condition.  The General Assembly passed the bill amid a wave of abortion restrictions advancing in more conservative states.</p>
<p>PITTSBURGH (AP) — The on-field fight between Pittsburgh Steelers quarterback Mason Rudolph and Cleveland Browns defensive end Myles Garrett has turned into a war of words off it, with Rudolph denying an anonymous report alleging he used a racial slur shortly before their now infamous confrontation last week.  ESPN, citing anonymous sources, reported Garrett told the NFL during the appeal of his indefinite suspension Rudolph used a racial slur just before a confrontation between the two players that included Garrett ripping off Rudolph&#8217;s helmet and then hitting the quarterback in the head with it.</p>
<p>NFL spokesman Brian McCarthy said the league investigated Garrett&#8217;s claim and &#8220;found no such evidence&#8221; of the slur. The NFL upheld Garrett&#8217;s indefinite suspension on Thursday, though the accusation added another complex layer to an already emotionally charged rivalry, with members of both clubs rising to the defense of their teammates.  &#8220;I was never sure what provoked Myles in the first place,&#8221; Browns guard Joel Bitonio said. &#8220;Obviously something was provoking him, if it was in the pile or not and I think it just shows that he was provoked and if it was a racial slur, if it was something else that was said, something was said to kind of make it, it always takes two to tango. Most times people don&#8217;t just freak out on that and we understand that, but we&#8217;ll see what happens from here.&#8221;</p>
<p style="text-align: center;">Copyright 2019 The Associated Press. All rights reserved</p>
<p style="text-align: center;"><span style="color: #ff0000;"><strong>Features</strong></span></p>
<p>TAMPA, Fla. (AP) — Officials say ground penetrating radar has found what appear to be 145 caskets near a Florida high school.  The Tampa Bay Times reports Hillsborough County Superintendent Jeff Eakins on Wednesday announced the discovery at the southeast corner of the King High School campus.  The district began investigating last month after cemetery researcher Ray Reed informed them that a paupers burial ground known as Ridgewood Cemetery once existed on the site and bodies could still be interred there.</p>
<p>Records indicate Ridgewood opened in 1942 and that more than 250 people, mostly African Americans, were buried there. The school district bought the land in 1959.  Reed publicized historical records this year that led to the discovery of forgotten Zion Cemetery, another predominantly black cemetery. Experts say nearly 800 people were buried there between 1901 and 1929.</p>
<p>.NEW YORK (AP) — Fox News has given no indication that it plans to address on the air a segment that ran on Laura Ingraham&#8217;s show where a guest appeared to question whether Army Lt. Col. Alexander Vindman was a spy.  Vindman, who&#8217;s assigned to the National Security Council in the White House, testified Tuesday in the House impeachment inquiry. His lawyer, David Pressman, called on Fox to retract the segment and make no further defamatory statements against Vindman.</p>
<p>The segment aired Oc. 29. John Yoo, a law professor and former federal prosecutor, appeared on Ingraham&#8217;s prime-time show to address Vindman&#8217;s role in working at the White House on a U.S. aid package to Ukraine. Accusations that President Donald Trump held up the aid for his own political purposes are at the center of the impeachment case.</p>
<p>In the segment, Ingraham said, &#8220;Here we have a U.S. national security official who is advising Ukraine while working inside the White House, apparently against the president&#8217;s interests and usually they spoke in English. Isn&#8217;t that kind of an interesting angle on this story?  &#8220;I find that astounding, and some people might call that espionage,&#8221; Yoo replied.</p>
<p>WASHINGTON (AP) — President Donald Trump on Thursday honored an Oscar-winning actor, a bluegrass-country singer, a conservative think tank and others with two of the most prestigious national awards in the arts and humanities.  Honorees included Jon Voight, one of the few Hollywood actors who is an outspoken backer of Trump.</p>
<p>The other recipients of the National Medal of Arts were Alison Krauss, a Grammy-winning bluegrass-country musician; Sharon Percy Rockefeller, the CEO of Washington&#8217;s flagship public television and radio stations; and the musicians of the U.S. military.  The National Humanities Medal recipients were Teresa Lozano Long, a Texas philanthropist; Patrick O&#8217;Connell, the chef and proprietor of the restaurant The Inn At Little Washington in Virginia; mystery writer James Patterson; and the Claremont Institute, a conservative think tank based in California.</p>
<p>FAIRBANKS, Alaska (AP) — Blame the Grinch or Mother Nature, but the annual Christmas in Ice sculpture park won&#8217;t open this year in North Pole, Alaska, because of a lack of ice.  It&#8217;s the first cancellation since the event started 14 years ago in the city where Christmas is celebrated year-round and city light poles are decorated like candy canes, Executive Director Keith Fye told the Fairbanks Daily News-Miner.</p>
<p>The ice park is next to the Santa Claus House gift shop in North Pole, located 14 miles (22.5 kilometers) southeast of Fairbanks. The park normally operates through December and features Yule-themed ice sculptures.  Fye said there isn&#8217;t enough ice on ponds to harvest for ice carving.  The lack of ice on lakes and ponds follows a warm October in Alaska&#8217;s interior. It was further exacerbated by snowfall, which hampers the formation of ice.</p>
<p>North Pole has been almost 8 degrees warmer than normal, said Rick Thoman, a climate specialist at the International Arctic Research Center in Fairbanks.  &#8220;The warm oceans and the lack of sea ice are contributing an immense amount of heat to the atmosphere regionally, and so it&#8217;s no surprise that we had a warm October,&#8221; he said.  As soon as temperatures dropped and it was cold enough to form ice, then snow fell. That slowed down the formation of ice.  &#8220;Is it caused by climate change? No,&#8221; Thoman said. &#8220;Is this another one of a series of warm winters in Alaska that are part of our changing climate? You bet.&#8221;  North Pole Community Chamber of Commerce director Marlene Fogarty-Phillips says the event attracted carvers from around the world.</p>
<p>Information from: Fairbanks (Alaska) Daily News-Miner, http://www.newsminer.comDALLAS (AP) — A rare near-mint condition copy of the first Marvel Comics comic book has sold at auction in Dallas for $1.26 million.  Heritage Auctions says the Marvel Comics No. 1 from 1939 sold Thursday. Heritage says the buyer wished to remain anonymous.  Ed Jaster, senior vice president at Heritage, calls it &#8220;a historic copy of a historic comic book.&#8221;</p>
<p>The issue features the first appearances of characters such as the Human Torch, Ka-Zar, Angel and the Sub-Mariner.  Heritage says the comic book was first purchased at a newsstand by a Uniontown, Pennsylvania, mail carrier who made a practice of buying the first issue of comic books and magazines. Jaster says that since then, the issue has only changed owners a handful of times.</p>
<p>LONDON (AP) — The British band Coldplay has decided not to launch a global tour because of environmental concerns.  Frontman Chris Martin told the BBC Thursday that the band is not going on tour to promote its latest album because it wants to take time to determine how a tour can be beneficial to the environment.  He said: “We would be disappointed if it’s not carbon neutral.”  He says the band has had a number of major tours and wants to find a way to make the next tour more about giving than taking.  The album “Everyday Life” will be released Friday.</p>
<p style="text-align: center;">Copyright 2019 The Associated Press. All rights reserved</p>
<p style="text-align: center;"><span style="color: #ff0000;"><strong> </strong><strong>PA Sports, Scores &amp; Skeds</strong>.</span></p>
<p><u>Sunbury Broadcasting Corporation Sports Schedule</u></p>
<p>Saturday</p>
<ul>
<li>Penn State Football: Penn State at Ohio State 10:30am on WKOK and WKOK.com</li>
<li>Bucknell Basketball: Bucknell at Syracuse – 11:30 am on Eagle 107 and eagle107.com</li>
<li>Bucknell Football: Bucknell at Fordham – 12:30pm on 100.9 The Valley</li>
</ul>
<p>Sunday</p>
<ul>
<li>NFL Football: Green bay at San Francisco 7:30pm on Newsradio 1070AM WKOK</li>
<li>NFL Football: Seahawks at Eagles noon Eagle 107</li>
<li>NFL Football: Steelers at Bengals, 11:00am on 100.9 The Valley</li>
</ul>
<p>Monday</p>
<ul>
<li>Bucknell Basketball: Bucknell at. Seattle at Orlando, 1:20pm</li>
<li>NFL Football: Baltimore at Rams 7:30pm on Newsradio 1070AM WKOK</li>
</ul>
<p>Tuesday</p>
<ul>
<li>Bucknell Basketball: Bucknell vs. Western Michigan or Yale – 11:30 am/Noon or 1:30/2:00 pm on Eagle 107 and eagle107.com</li>
<li>Penn State Coaches Show: Steve Jones and Coach James Franklin 6pm on WKOK and WKOK.com</li>
</ul>
<p>Wednesday:</p>
<ul>
<li>Penn State Basketball: Mississippi vs. Penn State – NIT Tip-Off – 4:30pm on WKOK and WKOK.com</li>
</ul>
<p>CLEVELAND (AP) — The NFL&#8217;s indefinite suspension of Cleveland Browns star defensive end Myles Garrett has been upheld by an appeals officer. Garrett was banned for the final six regular-season games and playoffs last week after he smashed Pittsburgh Steelers quarterback Mason Rudolph over the head with a helmet. The league said it investigated Garrett&#8217;s claim that Rudolph called him a racial slur and &#8220;found no evidence.&#8221; Garrett said on his Twitter account, &#8220;I know what I heard.&#8221; The Steelers play on our sister station 100.9 The Valley.</p>
<p>NEW YORK (AP) — Brock Nelson scored his second goal of the game at 4:16 of overtime, lifting the New York Islanders to a 4-3 win over the Pittsburgh Penguins to extend their point streak to a franchise-record 16 games. Nelson, who also scored the overtime winner at Pittsburgh two nights earlier, got a pass from Mathew Barzal on the left side on a rush, cut across the front of a goal to avoid a defender and draw goalie Matt Murray out of position, and then backhanded it into the right side for his eighth.</p>
<p>PHILADELPHIA (AP) — Russell Wilson nearly ended up in Philadelphia instead of Nick Foles. Former Eagles coach Andy Reid wanted to select Wilson in the 2012 NFL draft but Seattle Seahawks general manager John Schneider beat him to it. So Reid took Foles 13 picks later. Both quarterbacks ended up winning Super Bowls for their teams, though Foles did it as Carson Wentz&#8217;s backup after returning to Philadelphia following two seasons with two other teams.  The Eagles play on our sister station Eagle 107.</p>
<p>RALEIGH, N.C. (AP) — Claude Giroux had two goals and two assists, leading the Philadelphia Flyers past the Carolina Hurricanes 5-3. Morgan Frost had a goal and an assist in his second NHL game, helping the Flyers stop a four-game slide.</p>
<p>Here are the scores from yesterday&#8217;s sports events:</p>
<p>___</p>
<p>NATIONAL BASKETBALL ASSOCIATION</p>
<p>Final    Milwaukee      137      Portland          129</p>
<p>Final    New Orleans   124      Phoenix           121</p>
<p>___</p>
<p>NATIONAL HOCKEY LEAGUE</p>
<p>Final    Boston 3          Buffalo            2</p>
<p>Final    Philadelphia    5          Carolina           3</p>
<p>Final    Columbus        5          Detroit 4</p>
<p>Final OT          Florida 5          Anaheim          4</p>
<p>Final OT          N-Y Islanders 4          Pittsburgh        3</p>
<p>Final    Minnesota       3          Colorado         2</p>
<p>Final    Vancouver       6          Nashville         3</p>
<p>Final    St. Louis          5          Calgary            0</p>
<p>Final    Tampa Bay      4          Chicago           2</p>
<p>Final    Dallas  5          Winnipeg         3</p>
<p>Final    Toronto           3          Arizona           1</p>
<p>Final OT          San Jose          2          Vegas  1</p>
<p>Final    Los Angeles    5          Edmonton       1</p>
<p>___</p>
<p>NATIONAL FOOTBALL LEAGUE</p>
<p>Houston          20        Indianapolis    17        (4th Quarter)</p>
<p>___</p>
<p>TOP-25 COLLEGE BASKETBALL</p>
<p>Final    (1)Duke           87        California        52</p>
<p>Final    (12)Texas Tech            72        Tennessee St.  57</p>
<p>Final    (14)Arizona     71        S. Dakota St.   64</p>
<p>Final    (17)Villanova  98        Middle Tennessee       69</p>
<p>Final    (18)Xavier       73        Towson           51</p>
<p>Final    Georgetown    82        (22)Texas        66</p>
<p>Final    (24)Baylor       76        Ohio    53</p>
<p>___</p>
<p>TODAY&#8217;S SPORTS SCHEDULE</p>
<p>___</p>
<p>NATIONAL BASKETBALL ASSOCIATION</p>
<p>Atlanta            at         Detroit 7 p.m.</p>
<p>Charlotte         at         Washington     7 p.m.</p>
<p>Sacramento     at         Brooklyn         7:30 p.m.</p>
<p>Miami  at         Chicago           8 p.m.</p>
<p>L.A. Lakers     at         Oklahoma City            8 p.m.</p>
<p>San Antonio    at         Philadelphia    8 p.m.</p>
<p>Cleveland        at         Dallas  8:30 p.m.</p>
<p>Boston at         Denver            9 p.m.</p>
<p>Golden State   at         Utah    9 p.m.</p>
<p>Houston          at         L.A. Clippers  10:30 p.m.</p>
<p>___</p>
<p>NATIONAL HOCKEY LEAGUE</p>
<p>New Jersey      at         Pittsburgh        7 p.m.</p>
<p>N-Y Rangers   at         Ottawa            7:30 p.m.</p>
<p>___</p>
<p>TOP-25 COLLEGE BASKETBALL</p>
<p>(1)Duke           at         Georgetown    7:30 p.m.</p>
<p>George Mason at         (6)Maryland    7 p.m.</p>
<p>Mount St. Mary&#8217;s        at         (9)Kentucky    7 p.m.</p>
<p>Fort Wayne     at         (10)Ohio St.    7 p.m.</p>
<p>Houston          at         (11)Oregon      9 p.m.</p>
<p>LSU    at         (15)Utah St.    7 p.m.</p>
<p>(17)Villanova  at         Mississippi St. 2:30 p.m.</p>
<p>(18)Xavier       at         UConn            9:30 p.m.</p>
<p>(22)Texas        at         California        5 p.m.</p>
<p>(24)Baylor       at         Coastal Carolina          5 p.m.</p>
<p>Montana          at         (25)Washington          11 p.m.</p>
<p>&nbsp;</p>
<p>Copyright 2019 The Associated Press. All rights reserved</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.wkok.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '562639'});
                });
                </script>										</div>
																				 
										    		<!-- Start Share Buttons -->
    		<div class="shareit floating">
                                <!-- Twitter -->
                <span class="share-item twitterbtn">
                    <a href="https://twitter.com/share" class="twitter-share-button" data-via="">Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <g:plusone size="medium"></g:plusone>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="https://pinterest.com/pin/create/button/?url=http://www.wkok.com/push-smoking-age-to-21-ap-pa-headlines-features-scores-skeds/&media=http://www.wkok.com/wp-content/uploads/2018/12/ap.jpg&description=Push Smoking Age to 21: AP PA Headlines, Features, Scores, Skeds" class="pin-it-button" count-layout="horizontal">Pin It</a>
                </span>
                                                <div id="fb-root"></div>
                    		</div>
    		<!-- end Share Buttons -->
    										</div><!--.post-single-content-->
								</div><!--.single_post-->
																<h6 class="single-page-title">About The Author</h6>
								<div class="postauthor">
								<div class="authorbox">
    <div class="left">
            </div>
 
    <div  class="right">
        <p class="writtenby">Written by <a rel="nofollow" href="http://www.wkok.com/author/newsroom/" title="Posts by WKOK Staff" rel="author">WKOK Staff</a></p>
        <p class="authdes"></p>
      
    </div>
</div>								</div>
											</div><!--.g post-->
			

					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
				<div id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.cbsnews.com/latest/rss/main/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wkok.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cbsnews.com/">CBS NEWS</a></h3><ul><li><a class='rsswidget' href='https://www.cbsnews.com/news/sam-hunt-dui-arrested-country-singer-arrested-in-tennessee/'>Country singer Sam Hunt charged with DUI</a> <span class="rss-date">November 22, 2019</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/news/shepard-smith-former-fox-news-anchor-donates-500000-to-committee-to-protect-journalists-2019-11-21/'>Shep Smith donates $500,000 to Committee to Protect Journalists</a> <span class="rss-date">November 22, 2019</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/news/fbi-fisa-report-report-justice-department-fbi-conduct-fisa-warrants-2016-election-released-watchdog/'>Report on DOJ and FBI conduct regarding FISA warrants to be released in weeks</a> <span class="rss-date">November 22, 2019</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/video/2-men-run-500-mile-marathon-to-raise-awareness-of-veteran-suicides/'>2 men run 500 mile marathon to raise awareness of veteran suicides</a> <span class="rss-date">November 22, 2019</span></li><li><a class='rsswidget' href='https://www.cbsnews.com/news/why-does-aap-rocky-keep-coming-up-during-the-impeachment-hearings/'>Why A$AP Rocky keeps coming up in impeachment hearings</a> <span class="rss-date">November 22, 2019</span></li></ul></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://www.accuweather.com/en/us/sunbury-pa/17801/weather-forecast/335366" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1457466185963" class="aw-widget-current"  data-locationkey="335366" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1457466185963"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href=" https://www.northumberlandhearingcenter.com/contact/northumberland-location/"><img  src="http://wkok.com/wp-content/uploads/2018/04/NorryHearingSigna336.png" alt="NHC" width="335" height="250" ></a></div></div>
		</div><div id="text-37" class="widget widget_text"><h3 class="widget-title">Winternet</h3>			<div class="textwidget"><center><div id="ADHOLDER"><a href="http://sunburybroadcastingcorporation.com/winternet/"><img src="http://wkok.com/wp-content/uploads/2015/11/WINTERNET_HORZ.png" alt="Winternet" width="324" height="75" ></a></div></center></div>
		</div><div id="text-33" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://wkok.com/SCOREBOARD/"><img src="http://wkok.com/wp-content/uploads/2016/08/HSFBwkok.jpg" alt="Scoreboard" width="335" height="225" ></a></div></div>
		</div><div id="text-34" class="widget widget_text">			<div class="textwidget"><center><div id="ADHOLDER"><a href="http://www.wkok.com/win-tickets-for-a-penn-state-home-game"><img src="http://wkok.com/wp-content/uploads/2016/08/PSU-Tickets.jpg" alt="PSU" width="335" height="250" ></a></div></center></div>
		</div><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ADHOLDER"><a href="/alexa/"><img  src="http://www.wkok.com/wp-content/uploads/2019/04/ALEXA-APP-KO.jpg" alt="app" width="335" height="250" ></a></div></div></div><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ADHOLDER"><a href="/new-app/ "><img  src="http://www.wkok.com/wp-content/uploads/2019/07/SBC-APP-MLP-CARPLAY-copy.jpg" alt="echo" width="335" height="250" ></a></div></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><a href="http://sbc.halfoffdeal.com"><img src="http://wkok.com/wp-content/uploads/2015/08/HAFSV_HORZ.png" alt="Half Priced Susquehanna" width="324" height="75" ></a></div></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div id="ADHOLDER"><img src="http://wkok.com/wp-content/uploads/2015/11/SMATDRIVE_HORZ.png" alt="SMARTDRIVE" width="324" height="75" ></a></div></div>
		</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><center><div id="ADHOLDER"><a href="https://www.gsvuw.org/take-action"><img src="http://wkok.com/wp-content/uploads/2016/09/UnitedWaySmall.jpg" alt="United Way" width="210" height="143" ></a></div></center></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/WKOK1070" data-widget-id="634737284907077632">Tweets by @WKOK1070</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Sunbury Broadcasting Corp.</h3><div class="menu-sbc-links-container"><ul id="menu-sbc-links" class="menu"><li id="menu-item-283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-283"><a href="http://sunburybroadcastingcorporation.com/">Sunbury Broadcasting Corporation</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-279"><a href="http://www.wqkx.net">94KX</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="http://www.wqkx.com/Eagle107/">Eagle 107</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-281"><a href="http://www.wqkx.com/1380WMLP/">Talk Radio 1380 WMLP</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://www.wvly.com/The__Valley/">100.9 The Valley</a></li>
</ul></div></div><div id="text-47" class="widget widget_text">			<div class="textwidget"><p>People with disabilities can contact Kevin Herr at 570-286-5838 for help accessing the WKOK Online Public File.</p>
</div>
		</div>			</div>
		</div><!--sidebars-->
	</aside>
</div><!--#page-->
	<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
		<div class="container">
        
            <div class="footer-disclaimer">
                            </div>   

            <div class="copyrights">
				<!--start copyrights-->

<div class="row" id="copyright-note">
    <div class="copyright-left"> Copyright &copy; 2019&nbsp;<a href="http://www.wkok.com/" title="Newsradio 1070 WKOK" rel="nofollow">Newsradio 1070 WKOK&nbsp;</a></br><a href="http://wkok.com/web-site-terms-and-conditions-of-use/">Terms and Conditions</a></div>
    <nav class="fourth-nav-menu">
                                </nav>
</div>

<!--end copyrights-->
			</div> 
		</div><!--.container-->
	</footer><!--footer-->
</div><!--.main-container-->
		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
		<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.wkok.com/push-smoking-age-to-21-ap-pa-headlines-features-scores-skeds/"
    },
    "headline": "Push Smoking Age to 21: AP PA Headlines, Features, Scores, Skeds",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.wkok.com/wp-content/uploads/2018/12/ap.jpg",
        "width": 370,
        "height": 215
    },
    "datePublished": "2019-11-22T05:23:27-0500",
    "dateModified": "2019-11-22T05:23:27-0500",
    "author": {
        "@type": "Person",
        "name": "WKOK Staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Newsradio 1070 WKOK",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.wkok.com/wp-content/uploads/2015/08/wkoklogo2015_300.png",
            "width": 300,
            "height": 70
        }
    },
    "description": " AP PA Headlines 11/22/19 HARRISBURG, Pa. (AP) — Pennsylvania is moving to join 18 other states and ban the pu"
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"6b4082b35b","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.wkok.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wkok.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.wkok.com/wp-content/themes/mts_newsonline/js/jquery.magnific-popup.min.js?ver=5.3'></script>
</body>
</html>